Pontes Media Downloader - versiunea 3

Diverse aplicatii create de membrii acestui forum
Claus
Capitan
Mesaje: 532
Membru din: 17 Ian 2007, 21:13
Localitate: Cluj-Napoca

Mesaj de Claus »

Salut,
si eu am o problema cu download-ul la majoritatea linkurilor. Incepe descarcarea, si nu o mai termina, fara nici o eroare.
Mai are cineva problema asta?
Campus
Comandantul unitatii
Mesaje: 445
Membru din: 09 Mai 2007, 12:15
Localitate: Cluj Napoca

Mesaj de Campus »

Salut
Am vazut acum. E o problema de cache a youtube-dl
O sa fac un update pe viitor prin care sa se curete automat cache-ul la deschiderea sau la inchiderea programului.
Pana atunci puteti rula una din comenzile de mai jos in command prompt si ar trebui sa mearga:
pentru windows pe 32 de biti

Cod: Selectaţi tot

"C:\Program Files\Pontes Tools\Pontes Media Downloader\Engine\youtube-dl.exe" --rm-cache-dir
sau pentru 64 de biti

Cod: Selectaţi tot

"C:\Program Files x86\Pontes Tools\Pontes Media Downloader\Engine\youtube-dl.exe" --rm-cache-dir
Toate cele bune!
Campus
Claus
Capitan
Mesaje: 532
Membru din: 17 Ian 2007, 21:13
Localitate: Cluj-Napoca

Mesaj de Claus »

Domnu Campus, nu merge, zice ca, the system cannot find the path specified
Claus
Capitan
Mesaje: 532
Membru din: 17 Ian 2007, 21:13
Localitate: Cluj-Napoca

Mesaj de Claus »

Nu fac eu bine ceva?\
deci:
start/run/cmd
enter
paste la cod cu " cu tot.
am incercat ambele coduri, la cel de 64 rezultatul e cel semnalat, la celalat nimic.
Claus
Capitan
Mesaje: 532
Membru din: 17 Ian 2007, 21:13
Localitate: Cluj-Napoca

Mesaj de Claus »

salut, Domnu Campus a rezolvat problem,update-ul la link-ul de download de pe pontes. Multumiri,
Vlad_Ciotescu
Plutonier
Mesaje: 110
Membru din: 10 Iul 2012, 13:39
Localitate: timisoara
Contact:

Re: Pontes Media Downloader - versiunea 3

Mesaj de Vlad_Ciotescu »

buna ziua.
versiunea pontes media downloader pentru mac nu este compatibila cu macos sonoma. imi spune in prima faza not responding si dupa aceea se inchide.
i--am dat run si din terminal si acolo imi apar niste erori la functia de start. spune ceva legat de sistemul de interfata grafica si se termina cu failed to launch jvm.
nu stiu exact care este problema, dar probabil ca jvm-ul folosit nu mai este compatibil cu noile versiuni de macos.
din pacate inca nu am gasit modalitatea de a copia toata eroarea din terminal pentru a o posta aici, dar orium nu cred ca ar fi indicat, avand in veere faptul ca expune niste cai catre fisierele cu codul sursa.
Scrie răspuns